Professional Bundle Enterprise Bundle Manuals Requirements
Software SSRS Bundle Requirements

© Defacto 2018

Contact us

Simplify Business Intelligence

Home

2ndRock

Home Software Download Purchase Support

Bundle Requirements

Microsoft .net 4 full framework is required. http://www.microsoft.com/download/en/details.aspx?id=17718


SSRS Versions


Every version of SSRS is supported SQL Server 2000 - 2017(native and integrated).



Operating System Minimum Requirement


Desktop

Windows XP SP3, Windows Vista SP1, Windows 7

Server

Windows Server 2003 SP2, Windows Server 2008, Windows Server 2008 r2

Supported Architecture

X86, X64

Requirements for using SSRS Bundle- Professional and Enterprise